On Mon, 8 Nov 2004 10:24:05 +0900, Corey <corey_s / qwest.net> wrote:
> 
> I'm a gentoo user as well - thanks for this information.
> 
> To the other gentoo users reading this thread:  I'll go ahead and file
> a bug report at bugs.gentoo.org, and will refer to this thread/post.
> 
> Hopefully we can get the ebuild fixed asap, in time for 1.8.2-final.

Personally, I just altered the dev-lang/ruby ebuild to include the
--enable-install-doc option, and this let ri work just fine after
that.  I would lobby to have that either hard coded always on, or
toggled via a USE option in the ruby portage script.

YMMV

Regards,
Jason
-- 
http://blog.casey-sweat.us/