Hi,

Has anyone tried building the Ruby One-Click Installer using a 
downloaded Ruby stable snapshot?

Can it be done with Visual C++ 6.0?  Or the free Visual C++ Toolkit 2003 
1.01?