Quoteing discordantus / gmail.com, on Fri, Nov 05, 2004 at 04:09:31AM +0900:
> On Thu, 4 Nov 2004 09:26:39 -0500, Sam Roberts <sroberts / uniserve.com> wrote:
> > One reason that it would be nice to know how to make these, is I don't
> > want the choice of which ruby to be based on the path, I use the
> > 
> >   --program-transform-name=PROGRAM
> > 
> > option to ruby's configure to add a suffix to all the installed ruby
> > executables, so irb18 is from ruby 1.8, etc.
> 
> I'd like that myself... is it possible, then, to have both ruby 1.9 
> and ruby 1.8 installed in the same prefix? I haven't looked into this
> much (okay, not at all)

Yes, AFAIK.

Sam