On Tue, 02 Nov 2004 04:23:27 +0900, Carl Youngblood wrote:

> I'm not sure who to talk to about this, but in my correspondence with some
> of the Apple developers on the carbon-dev mailing list, I have discovered
> that the current beta release of OS X Tiger is still using Ruby 1.6.  We
> should really remedy this situation.

My contact at Apple and the people I know who have tried the
developers' version given out at WWDC said to be that it is 1.8.1 in the
current builds.

1.8.2 would be better (even preview2) but they have been in a feature
freeze for a few months now.