I'm not sure who to talk to about this, but in my correspondence with
some of the Apple developers on the carbon-dev mailing list, I have
discovered that the current beta release of OS X Tiger is still using
Ruby 1.6.  We should really remedy this situation.

Carl

---------- Forwarded message ----------
From: David McLeod <dmcleod / apple.com>
Date: Mon, 1 Nov 2004 11:08:51 -0800
Subject: Re: Follow-up: Creating a window through DL
To: carl / youngbloods.org


On Oct 28, 2004, at 6:18 PM, Carl Youngblood wrote:

> Make sure you have Ruby 1.8.1 installed on your system.  The version
> that comes with OS X is really old.

Thanks. I guess that Tiger's Ruby is old too... :)