Hi,

At Sat, 23 Oct 2004 07:44:12 +0900,
GGarramuno wrote in [ruby-talk:117416]:
> May I suggest this be changed to at least spit out a warning or, better yet in
> my opinion, abort compilation completely with a clear message?  And that the
> compile README win32 instructions be updated to mention the need for zlib, too?

All platforms can't always compile all libraries.  extmk.rb
doesn't know if you failed to compile it or just don't want.

-- 
Nobu Nakada