I've tried using the windows installer from Ruby-mswin32 and the one from RubyInstaller.  I've also tried both 1.8.1 and 1.8.2.  Both of them give me an error like so when asking ruby for it's version:

C:\>ruby -version
ruby 1.8.1 (2003-12-25) [i386-mswin32]
-e:1: undefined local variable or method `rsion' for main:Object (NameError)

Is this a problem?  There are other problems I'm trying to figure out but first I want to make sure my ruby install is good.

Thanks.