Ara.T.Howard / noaa.gov wrote:

> which session version are you using?
> 

ls -al /usr/local/lib/ruby/gems/1.8/gems/session-2.1.9/lib:
total 32
drwxr-xr-x  2 root  wheel   512B 16 Okt 02:03 .
drwxr-xr-x  3 root  wheel   512B 14 Okt 22:46 ..
-rw-r--r--  1 root  wheel    14K 14 Okt 22:46 session-2.1.9.rb
-rw-r--r--  1 root  wheel    14K 14 Okt 22:46 session.rb

a diff on them says that they are identifal so its quite confusing to have 2
files there :)

in the script I use

 require 'rubygems'
 require_gem 'session'


regards,
benny


> -a
> --
>
===============================================================================
> | EMAIL   :: Ara [dot] T [dot] Howard [at] noaa [dot] gov
> | PHONE   :: 303.497.6469
> | When you do something, you should burn yourself completely, like a good
> | bonfire, leaving no trace of yourself.  --Shunryu Suzuki
>
===============================================================================