> Hi George.  It looks like you're runnning Rubygems < 0.8.0.  Is that
> right?  

You are of course right :) Thank you for your help and the nice lib!

regards,
George


-- 
www.navel.gr
Navel does not accept liability for any errors, viruses or omissions in 
the contents of this message.