Ville Mattila wrote:
> 
>  This error comes from the fact that installed openssl is too old.
>  Try to compile OpenSSL 0.9.7d.

I am mostly autoconf-ignorant.  I this version dependency something
that autoconf could be trained to detect?

Regards,
-- 
Bil Kleb, Hampton, Virginia