Ditto =)

Installing fresh gnu-readline actually made lots of things happier. I 
wonder why Apple broke it =/

May be worth a FAQ in the ruby install readme.

-Brian

On Oct 6, 2004, at 10:11 AM, James Edward Gray II wrote:

> On Oct 6, 2004, at 8:34 AM, Thomas Yager-Madden wrote:
>
>> Any help or further suggestions much appreciated.  Does anybody out
>> there have a working readline.bundle compiled under 10.3.5?
>
> Mac OS X.3 does have the readline lib installed.  It does not install 
> the readline header files for Ruby to link against in the build 
> process.
>
> I solved this by downloading and building from source the latest 
> version of GNU's lib, then rebuilding Ruby.  Worked perfectly.
>
> Hope that helps.
>
> James Edward Gray II
>
>
>