On Thu, 30 Sep 2004 07:38:51 +0900, Jamis Buck <jgb3 / email.byu.edu> wrote:

> (Incidentally, the examples would do well to just say 'require "fox"',
> instead of the explicit rubygems dependency...)

Yes, that's being fixed for the next release. I didn't understand what
RubyGems' stub libraries were at the time I wrote the examples that
way,