On Tue, 2004-09-28 at 11:31, Jim Weirich wrote:
> > The tricky bit is that we're running UseMod 0.91 on RubyForge and the
> > patch is for UseMod 1.0.  And upgrading UseMod is a bit of an involved
> > process - I can't see a good way to do it with a script.  So I may have
> > to do it Wiki by Wiki... argh...

> If you would like, I'd be glad to adapt the patch for 0.91.  The patch is
> pretty simple minded, so it shouldn't be hard.

Hi Jim -

That'd be cool!  Actually, I should give it a whirl myself... at one
point I flailed around with Perl a bit...

> I might not have time to do it before RubyConf tho (wouldn't /that/ be
> ironic ... hacking perl code at RubyConf)

Pragmatism uber alles...

Yours,

Tom