I'm trying to find rpms for the latest released version of Ruby.  After I 
pulled ruby-1.8.1-9.i386.rpm off of rubyforge, I tried to install it and 
ran into missing dependecies libruby.so.1.8 & ruby-libs = 
20040219:1.8.1-9.

I know I'm probably missing something obvious.  Help?

-- Matt
It's not what I know that counts, it's what I can remember in time to use.