> > My problem or moz's?
> I had this error with firebird 0.7, and I believe this installer is for
> some later version of firefox.
> James
> > Hal

in another thread it was stated that it will work for Firefox 0.9 and 1.0 only

cheers

-- 
--- vruz