"trans.  (T. Onoma)" <transami / runbox.com> wrote:
 >
> > Good!  I'd just put it into class Object instead of module Kernel.  That's
> > a more appropriate place IMHO.  Also "metaclass" seems the wrong term in
> > this case, although I can see why you didn't want to use
> > "singleton_class"...
> 
> Agreed. Better name?

selfclass?

martin