>> I believe that's due to the incompability of rails and Ruby 1.9, but
>> that's just a guess based on a vague recollection of a web/irc/mailing
>> list/something conversation I can't seem to locate at the moment. ;P
>
> Could be. I'm running 1.9.
>
> David, if you're listening: is there a know problem with Rails and 
> Ruby 1.9?

it is a known problem:

http://blade.nagaokaut.ac.jp/cgi-bin/scat.rb/ruby/ruby-talk/110216