Hi,


> I'm going to try this at some point this weekend, but just to be 
> clear, all that is needed is Ruby and Mac OS X.3.5?  You didn't 
> install any glut library, for example?

My extconf.rb uses the GLUT from Apple (framework in 
/System/Library/Frameworks/GLUT.framework).
You where asking for something simple, and having to compile a library 
is not so simple (it can depend on whether you have fink/opendarwin or 
not, where you want to install it, whether you have/want to use 
X11...).
As there is already a version of GLUT on Mac OS X, I chose to use this 
one ^o^

Vincent Isambart