On Sat, Sep 11, 2004 at 02:50:57AM +0900, Vincent Isambart wrote:
> Hi,
> 
> The previous version of Ruby/OpenGL was not working with Ruby/GtkGLExt,  
> only with GLUT. Here comes a better version of extconf.rb that will  
> correct this problem. Forget the previous version - use this one ^o^

Great, this one works.
But the mail got somewhat wrepped so one has to unwrap it before loading
into ruby.

The freeglut version starts up much faster but the surface demo does not
work with it. 

It is nice to have both :)

Thanks

Michal Suchanek