Trying to install Arrow (found here:
http://www.rubycrafters.com/projects/Arrow/)

Well, it seems I have _almost_ everything that I need, but it failed to install:

C:\Zips\Work\Ruby\Arrow-0.1.0\Arrow>install
Arrow Installer Revision: 1.4
C:/Work/FoxServ/Ruby/lib/ruby/site_ruby/cache.rb:6: undefined local variable or
method `csa' for main:Object (NameError)
       from C:/Zips/Work/Ruby/Arrow/lib/arrow/cache.rb:22:in `require'
       from C:/Zips/Work/Ruby/Arrow/lib/arrow/cache.rb:22
       from C:/Zips/Work/Ruby/Arrow/lib/arrow/broker.rb:25:in `require'
       from C:/Zips/Work/Ruby/Arrow/lib/arrow/broker.rb:25
       from C:/Zips/Work/Ruby/Arrow/lib/arrow.rb:44:in `require'
       from C:/Zips/Work/Ruby/Arrow/lib/arrow.rb:44
       from C:/Zips/Work/Ruby/Arrow/lib/arrow/config.rb:113:in `require'
       from C:/Zips/Work/Ruby/Arrow/lib/arrow/config.rb:113
       from C:/Zips/Work/Ruby/Arrow/install.rb:162:in `require'
       from C:/Zips/Work/Ruby/Arrow/install.rb:162

I'm running Apache2, ruby 1.8.2, and I have a compiled copy of
mod_ruby, but I'm not sure what version, or how to find out (if only I
could remember where I found it).

If anybody has managed to install this on Win32, I'd love some guidance.  

It could be a case of needing a different mod_ruby.so, or needing the
compiled libapreq extensions.  If that's it, I'm hoping they're
available (or can be made available).

-- 
Bill Guindon (aka aGorilla)