What's the minimum KDE version required ?

(I loved the previous qtruby version with rbuic and all,  I love
getting all the KDE toys on top even more !!)

keep up with the great work !!

-- 
--- vruz