On Tue, Sep 07, 2004 at 12:38:10AM +0900, James Edward Gray II wrote:
> >You might want to try to install the pre-generated RI data-files
> >distributed with ri-rpa. I know of another OSX user who was 
> >experiencing
> >problems with ri/rdoc and could get ri-rpa to work.
> 
> I wanted to say thank you for trying to help me twice now.  I wasn't 
> completely ignoring your suggestions.  I haven't gotten around to 
> checking out rpa yet, but it's on my list.  Thanks again.

Ouch! It was in another branch of the same thread, over 1 week ago, but
I still have this moronic feeling :P
Don't feel forced to try it out, plz interpret my accidental insistence
as a proof of idiocy rather than a deliberate attempt to force you to
install it :-)

-- 
Running Debian GNU/Linux Sid (unstable)
batsman dot geo at yahoo dot com