On Sep 2, 2004, at 12:25, Ara.T.Howard / noaa.gov wrote:

> downloaded 0.8.0 from sourceforge (no download on rubyforge?).  in any 
> case,
> trying to fire it up and getting errors regarding 'require 
> "markup/xxx"'.  did
> a 'cp -r /usr/local/lib/ruby/1.8./rdoc ./markup' and that has fixed 
> many of
> the problems.  i'm wondering, however, has the installed directory 
> hierarchy
> of rdoc changed, or is this a bug?

The sourceforge project is seriously out of date, but they won't let me 
delete it. Use the CVS version on RubyForge.

At some point I'll put together a file release there, but in the 
meantime the CVS one is stable (it's what I use for my blog)


Cheers

Dave