In article <EAENKKNOJPMNCDMLDOMLKEIBFIAA.curt / hibbs.com>,
Curt Hibbs <curt / hibbs.com> wrote:
>Phil Tomson wrote:
>>
>> In article <EAENKKNOJPMNCDMLDOMLIEHDFIAA.curt / hibbs.com>,
>> Curt Hibbs <curt / hibbs.com> wrote:
>> >This release candidate of the One-Click Installer for Windows
>> >adds the FreeRIDE Ruby IDE (which has full source code
>> >navigation and a graphical debugger), and updates ruby-odbc
>> >to version 0.994.
>> >
>> >As soon as Matz releases Ruby 1.8.2 final, then we will release
>> >the final 1.8.2 version of the One-Click Installer
>> >
>> >Curt
>> >
>> >You can download this release candidate from:
>> >http://rubyforge.org/frs/?group_id=167
>> >
>> >
>>
>> I just installed the RC8 release.  Looks good, except that the tk
>> examples
>> in the samples dir don't seem to work.  require 'tk' seems to fail (but I
>> can see the tcltklib.so).  Fox examples worked, though.
>
>Thanks. I've been making changes to the TCL/TK setup based on the advice of
>others, but for me I'm shooting in the dark because I personally know
>nothing about it (maybe its time to learn :-).
>
>Did this work for you with RC7? The only thing I changed was to compile the
>TCL/TK support with the --enable-tcltk_stubs option. If RC7 worked fine then
>I'll probably just remove this option because I've already spent more time
>on this than I could really afford.
>
>Thanks again, and let me know if RC7 worked for you.
>

I didn't try RC7.

Phil