My webhost currently has 1.6.8 installed, along with eRuby, mod_ruby and 
all (on OpenBSD).  I've been told it's possible to install 1.8.2, and 
I've already compiled it, but I have no idea where to put it and what to 
modify in order to continue using it the same way I used 1.6.8.

Any tips or pointers would be appreciated.