matz / zetabits.com (Yukihiro Matsumoto) writes:

| I have to admint `indexes' is not good name, since its behavior
| (returning values corresponded to keys/indexes) not consistent with
| one of `index' (returning key/index of value).
| 
| I decided to declare them obsolete and give proper new names in the
| future (1.7 and forth coming 1.8/2.0).  Do you have any idea of good
| name for them?

How about 'values_of'?

-- 
http://www.dfan.org