On Tue, 3 Aug 2004, Iki wrote:

# Hello everybody
#
# I am trying to install packages through rubygems
# but I keep getting the following error message:
#
# >gem list   -p http://<<proxy_name>>:<<prox_port>>  --remote
#
# -->** REMOTE GEMS ***
# -->ERROR:  While executing gem ... (RuntimeError)
# -->   HTTP redirection loop: http://rubyforge.org/yaml
#
# >ruby --version
# -->ruby 1.8.1 (2004-02-19) [i386-mingw32]
#
# I 've googled for it but I didn't get anywhere.
# Any clues/links?
#
# BTW does anybody have a precompiled binary of ruby-sqlite
# for mingw?
#

Hi.  This is due to a bug in open-uri on Ruby 1.8.1.  Can you try with the
latest Ruby stable snapshot?

Thanks,
Chad