Tammo Freese <tammo.freese / offis.de> writes:

> The page 
> 
> http://www.pragmaticprogrammer.com/ruby/downloads/ruby-install.html
> 
> does not point to the newest version, but to version 1.6.1, that is to
> 
> http://dev.rubycentral.com/downloads/files/ruby161-0.exe .
> 
> But the newest is 1.6.2 at
> 
> http://dev.rubycentral.com/downloads/files/ruby162-0.exe .

I removed the link because that version of 162 has the problems with
RubyWin, and we're still looking at some issues with irb. So I didn't
want people downloading it.

Regards


Dave