il Sun, 18 Jul 2004 00:20:44 +0900, Alexey Verkhovsky <alex / verk.info>
ha scritto::

 
>> what do you mean by 'lagged two versions' ?
>> The latest versione should be nearly 1.8 compliant, IIRC
>
>OK, what about below shell session (I use CVS HEAD Ruby at home, but
>iirc it was same with 1.8.1)?
>


doh! Maybe this is the part not included in "nearly 1.8" :)
Actually I don't understand what is happening, maybe it is
method_missing not working?
Did you tried reporting this to the jruby authors?

Anyway, I just asked you what 'two versions' meant, cause I had the
impression you were thinking 1.7 was a stable ruby release (so, 1.8 -
1.6 = 2) where it was just a development branch.