start gdb with:
   gdb ruby
then try
   run -e "require 'Qt'"
can't test... don't have a working x11 installation :s
but it should work if i remember gdb correctly :P
Alex

On Wed, Jul 14, 2004 at 03:41:56AM +0900, Jochen Immend?rfer wrote:
> hm.. I'm sorry to say so, but I don't now how to do this. If you tell me what 
> I exactly have to do, I'll give my best ;)
> 
> >
> > can you run in gdb?
> > backtrace is reallllly needed
> >
> > Alex
>