irb(main):001:0> require 'Qt'
/usr/lib/ruby/site_ruby/1.8/i686-linux/qtruby.so: [BUG] Segmentation fault
ruby 1.8.2 (2004-07-10) [i686-linux]

Speicherzugriffsfehler

That's all I get. (for those who don't understand german: 
Speicherzugriffsfehler means segmentation fault)




Am Dienstag 13 Juli 2004 20:24 schrieb Alexander Kellett:
> On Wed, Jul 14, 2004 at 02:32:36AM +0900, Jochen Immend?rfer wrote:
> > require 'Qt'
> >
> > in irb produces a segmentation fault :-(
>
> whats the backtrace?
>
> cheers,
> Alex