Petrucci Fabio said:
> You are right... the command was :
>
> # gem install log4r-1.0.5.gem

Good.  I was worried about a version mismatch.

> now running this command:
>
> # gem list --traceback gives...
>
> ERROR: While executing gem ... (OptionParser::InvalidOption)
> 	invalid option: --traceback

Oops.  That was my fault.   I was working from memory instead of checking
the docs.

The option is --backtrace.  Please try it again.

Sorry for the confusion.

-- 
-- Jim Weirich     jim / weirichhouse.org    http://onestepback.org
-----------------------------------------------------------------
"Beware of bugs in the above code; I have only proved it correct,
not tried it." -- Donald Knuth (in a memo to Peter van Emde Boas)