Hi all,

Whenever I try to start the cerise server and one of the applcations 
requires active_record, I get the following error:

dyld: /usr/local/bin/ruby can't open library: 
/usr/local/mysql-4.0.14/lib/mysql/libmysqlclient.12.dylib  (No such file 
or directory, errno = 2)
Trace/BPT trap

On my windows machine everything works.

On the mac, I'm using cerise 0.7, ruby 1.8.1 compiled from the source, 
and mysql 4.0.20-standard downloaded from the mysql site.

Ruby and mysql run fine, Cerise starts fine if no app imports 
active_record, and active_record imports fine in ruby programs outside 
of cerise.

I'm really new to mac os x and unix (like, 3 days), so please be kind 
and don't assume any previous knowledge.

Also, when installing ruby, it placed itself in /usr/local/, while I'd 
prefer it to override the 1.6 that came with the system in /usr/. Is 
there a way to specify it to make install, or should i do it manually? 
(how?)

Thanks in advance.