il Mon, 12 Jul 2004 10:22:21 +0900, nobu.nokada / softhome.net ha
scritto::

>> 
>> How about putting all methods that depend on read into a module
>> ReadMixin (another better name for it?). For readbytes.rb this would
>> look like:
>
>It was exactly what I wrote, except for the name.  I thought
>IO::Readable and IO::Writable instead.

yay for Readable and Writable!!
Maybe it's time to revisit RCR65 ?
Nobu, do you think that this could fit in the ruby core?