Anyone know if Ruby will be updated from 1.6 to 1.8 in the next major 
release of OS X?