Dave Thomas wrote:
> 
> On Jul 7, 2004, at 18:22, Leo wrote:
> 
>> Dear Ruby experts,
>> I just compiled and installed ruby-1.8.1 on my SuSE-9.1 box.
>> (I did carefully uninstalled SuSE's version of Ruby prior to my own
>> installation).
> 
> Could you try this with a 1.8.2 snapshot?
> 
> 
> Cheers
> 
> Dave

Ruby-1.8.2 snapshot 2004.07.08 had no problems running rdoc and ri.
Thanks, Dave!!!

Which begs the question: When finally ruby 1.8.2 will be released.
I do not feel comfortable running 1.8.1 with many important things like 
rdoc broken.

--Leo--

Email address follows:
[LEOR _at_ WINLAB _dot_ RUTGERS _dot_ EDU ]