On Thursday 08 July 2004 05:24, Meino Christian Cramer wrote:
> From: Lyle Johnson <lyle.johnson / gmail.com>
> > On Thu, 8 Jul 2004 08:56:56 +0900, Meino Christian Cramer
> > <meino.cramer / gmx.de> wrote:
[snip]
> > > How ca I proceed. The "final result" should be the successfull
> > > installation of aeditor 1.3.
> >
> > I would hazard a guess that AEditor depends on the stable releases of
> > FOX and FXRuby (i.e. fox-1.0 and FXRuby-1.0) and not the unstable,
> > alpha release of FXRuby. But you should confirm this with Simon.
>
> According to the homepage of FOX:
>
>  fox-snapshot.tar.gz (development snapshot).
>  fox-1.3.3.tar.gz (LATEST DEV).
>  fox-1.2.6.tar.gz (NEW STABLE).
>  fox-1.0.52.tar.gz (OLD STABLE).

AEditor has only been tested with fox 1.0.x so far.  
I hanv't tried 1.2.x yet (will try 1.2.x when I get back from vacation).

If you want to try aeditor, then you it should work with fox 1.0.52.
Tell me how it works out, good/bad.

Thanks in advance

--
Simon Strandgaard