--- Lothar Scholz <mailinglists / scriptolutions.com> wrote:
> Hello Randy,
> 
> RL> What version of Ruby are most of us currenting using?
> 
> RL> Are most using 1.8.0?  Or are most sticking with 1.6.x until 1.8.2 comes
> RL> out in mid-July?
> 
> RL> For Ruby on Windows, I've heard a recommendation by someone to stick
> RL> with 1.8.0 instead of 1.8.1 (but that was a while back).
> 
> This was for a bug in the Pragmatic Programmer Installer.
> Can the people on this list please be a little bit more precise !
> 
> It's the same as saying that Linux sucks because SUSE 8.2 has a
> configuation bug in the YAST control program.

Just to clarify, this analogy does not quite match because there is a
problem with the Pragmatic Installer 1.8.1 which is not related to the
actual installer software but in the way the interpreter was built
[ruby-talk:104039].  To use your analogy, it would be like Suse 8.2
shipping with a glibc which is incompatible with other Linux
distributions.

(Pragmatic Installer 1.8.0 and the 1.8.2 RC do not have this problem.)




		
__________________________________
Do you Yahoo!?
New and Improved Yahoo! Mail - Send 10MB messages!
http://promotions.yahoo.com/new_mail