On Thu, 1 Jul 2004 04:45:43 +0900, Curt Hibbs <curt / hibbs.com> wrote:

> I have uploaded a release candidate for Ruby Installer that was built using
> the stable snapshot of the Ruby CVS dated 2004-06-30 (yes, that *is* today).
> While this snapshot is not an official release of Ruby, it has been reported
> that many Ruby bugs have been fixed. I have also updated a few extension
> packages to their latest release.

I noticed that you've updated FXRuby to the latest release (version
1.0.29), which I do appreciate. But did you recompile the code against
the Ruby 1.8.2 include files, or just use the Windows installer for
FXRuby 1.0.29 (which was built against Ruby 1.8.1)?

I don't know if it makes a difference or not, since I haven't been
following the 1.8.2 developments. But if there were any significant
changes in the Ruby 1.8.2 header files, it could potentially break
FXRuby, and other extensions, for that matter.