Does anyone have _current_ info on installing Ruby, eruby, and mod_ruby 
on OS X 10.3.4?

I am not even getting as far as many people.

When I do a ./configure on my ruby-1.8.1 directory, everything goes 
along fine for a while but then I get this:

compiling bigdecimal
gcc -fno-common -g -O2 -pipe -fno-common  -I. 
-I/Users/walker/Desktop/Ruby/ruby-1.8.1 
-I/Users/walker/Desktop/Ruby/ruby-1.8.1 
-I/Users/walker/Desktop/Ruby/ruby-1.8.1/ext/bigdecimal   -c 
bigdecimal.c
cc -dynamic -bundle -undefined suppress -flat_namespace  
-L"/Users/walker/Desktop/Ruby/ruby-1.8.1" -L"/usr/local/lib" -o 
bigdecimal.bundle bigdecimal.o  -ldl -lobjc
/usr/bin/ld: -undefined: unknown argument: -lbundle1.o
make[1]: *** [bigdecimal.bundle] Error 1
make: *** [all] Error 1

And that's all she wrote.
I get this same error when I try to configure eruby.
(I already have the default ruby 1.6 on my system)

I can't find anything online about this configure error.

Any ideas?


Walker