On Sat, 26 Jun 2004 nobu.nokada / softhome.net wrote:

> Matt Lawrence wrote in [ruby-talk:104625]:
> > gcc: couldn't run `M:SRE-gcc-3.3.3': No such file or directory
> 
> Sounds like that something isn't installed properly.  Can you
> compile simple example?
> 
> $ echo 'int main() {}' > conftest.c
> $ gcc -brtl -bM:SRE -oconftest conftest.c  

Nope, same error.  Finding another prebuilt gcc for AIX 5.2 is going to be 
a pain.  Unless, of course, I'm only missing some other package.  What do 
you think?

-- Matt
Weinberg's Law: If builders built buildings the way that programmers wrote
programs, the first woodpecker that came along would destroy civilization.