Hi,

At Thu, 24 Jun 2004 12:43:10 +0900,
Ara.T.Howard wrote in [ruby-talk:104437]:
> > Single pipe pair cannot be used for bidirectional, and fork_open doesn't
> > feel a good name for me.
> 
> i like 'spoon', or 'spork' pesonally.  ;-)

I never knew the trademark, thank you.  I think it is call
"point splitted spoon" in Japanese.

-- 
Nobu Nakada