Florian Weber <csshsh / structbench.com> wrote in message news:
> there are barely any hosters who support fastcgi, webrick or mod_ruby.
> especially since the last one is not usable for shared hosting. so you
> have to rely on cgi..

Try Kattare.com, they've told me they do mod_ruby hosting.

Cheers,

Patrick