On Thu, 17 Jun 2004 17:54:45 +0900, Mauricio FernŠŌdez
<batsman.geo / yahoo.com> wrote:
> 
> On Thu, Jun 17, 2004 at 12:09:49PM +0900, Chad Fowler wrote:
> > On Thu, 17 Jun 2004 07:35:11 +0900, Mauricio FernŠŌdez
> > > First public release of rpa-base.
> >
> > We are pleased to announce rpa-base's availability as a RubyGem:
> >
> > $ gem -Ri rpa-base
> > Attempting remote installation of 'rpa-base-0.1.0.gem'
> > Successfully installed rpa-base, version 0.1.0
> 
> That's good news for Instiki users since they still couldn't install
> 0.9.1 with RubyGems ;-)
> 

I've actually had a working instiki gem for weeks, but I wanted to do
it *right* and make proper dependencies on madeleine, BlueCloth, etc.
as opposed to just redistributing them in the gem.  It looks like you
did the latter.

Anyway, I believe D.H.H will be releasing Instiki as a gem when he
gets a free moment.  Some of the RubyGems 0.6.1 work was done
specifically to address issues that he ran into while doing Instiki.

Chad