Jussi Jumppanen wrote:

> Zeus for Windows Version 3.93 Now Released
...

>   + Scripting engine now supports RubyScript (*)
> 
>  (*) For this feature to work RubyScript must already be installed
> 

Are there any known issue with having both RubyScript and the Windows 
installer Ruby installed on the same PC?  E.g., do file associations get 
munged?

And, if so, any workarounds?


Thanks,


James