In message "[ruby-talk:10321] Re: Ruby for DOS"
    on 01/02/04, tony summerfelt <snowzone / home.com> writes:
>> http://jarh.hoops.livedoor.com/ruby/ruby-1.6.2-20001218-i386-msdosdjgpp.tar.gz
>>                                                          ^^^
>
>i don't think that will work

No, that won't.  As eban says [ruby-talk:10272], 386SX is required. 
Sorry for my incorrect suggestion :<

# Btw, what is the reason why djgpp needs 386SX? 

-- Gotoken