-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1


| Tim,
|
| I get an identical error.  I can't run any script that uses (require
| 'RMagick'), however it said that it installed 1.5 O.K.  I am using
| Windows 2000 :(
|
| Todd

Allow me to barge in... The 1.5.0 binary gem release is quite new and
you might actually be the first trying to really put it to use on a
windows 2k machine.

Can you verify the following:
a) Can you
~    require 'rubygems'
~    require_gem 'RMagick'
~  from irb ? 	
b) Does your gem installation look ok ? RMagick.so and RMagick.rb there,
another RMagick.rb in your site_ruby path ?

Your error looks like the shared object is not loaded at all. If you
hang in there, I would like to help you get this running.

- --
kaspar

semantics & semiotics
code manufacture

www.tua.ch/ruby
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.4 (MingW32)
Comment: Using GnuPG with Thunderbird - http://enigmail.mozdev.org

iD8DBQFAygoaFifl4CA0ImQRAhRjAJ4tUqWTs9LsU7ZFtZIH2FwBDBqZvQCdFr1h
thFPahze0vPvth0VycdXGIo=
=syTX
-----END PGP SIGNATURE-----