Sean O'Dell wrote:
> Ruby/Interface 0.1-1

Very nice!

But wouldn't implements_interface(...) instead of declare_interface(...) 
be better, e.g "implements" is the Java terminology for implementing an 
interface? And maybe also implements_interface?(...) instead of 
has_interface?(...). Of aliasses for both.

Regards,

Peter