Vincent Foley <vinfoley / iquebec.com> wrote in message news:<pan.2004.06.02.01.38.57.677470 / iquebec.com>...
> Hi,
> 
> I would be interested to try the Ruby Eclipse plug-in.  So, I downloaded
> the latest version of Eclipse (3.0RC1, RubyEclipse mentions 3.0M8, should
> I use that older version instead?) and I downloaded the plug-in. 

<snip>

The Ruby Eclipse plug-in, and many others, do not work past 3.0M8
because the org.apache.xerces plugin was removed as of 3.0M9. 
Apparently, everyone is supposed to use JAXP instead.  This has been
mentioned on the RDT forums, though I don't know if has officially
been reported as a bug.

Regards,

Dan