On Mon, 31 May 2004 12:03:27 +0900, Paul Vudmaska wrote

> That is what I thot, but...
> [webmaster@iis webmaster]$ ruby -v
> ruby 1.8.1 (2003-12-25) [i686-linux]
> 
> [webmaster@iis webmaster]$ ruby -e "p require('yaml')"
> /usr/local/lib/ruby/1.8/yaml.rb:17:in `require': No
> such file to load -- yaml/parser (LoadError)
>         from /usr/local/lib/ruby/1.8/yaml.rb:17
>         from -e:1:in `require'
>         from -e:1

This is an installation problem.  Do you have root access on the box?  If 
so, I'd suggest just downloading the Ruby source and rebuilding.  Building 
Ruby is very easy, and at least then you would know that you had a proper 
installation of it.


Kirk